Resolved
All system remain stable. We are resolving the incident
Monitoring
All ingestion systems are operational again and we keep monitoring the situation.
The root cause of the incident was malformed data that was bypassing our ingestion protection layer. This subsequently overloaded and crashed a critical shared infrastructure part, which was impacting ingestion and processing. Some data has been rejected at the edge between 18:45 and 19:27 CEST.
Monitoring
Ingestion pipeline has been stabilized and we are monitoring recovery
Investigating
Starting 18:45 CEST we are experiencing a data ingestion outage in eu-west-1 region. We are already working on recovery.