Resolved
Incident Resolved. All the data has been processed.
Monitoring
We have identified the problem and implemented a fix. Delayed data has been processed and processing is stable again.
Investigating
We are investigating a lag in span processing in our eu-west-1 region.