Monitoring
The issue has been resolved.
Monitoring
We have implemented a fix and are monitoring the system. Logging data is automatically backfilled.
Investigating
Log processing is delayed in AWS us-west-2 region. We have identified the problem and are working on resolving the issue.