Auth provider issues
Resolved·Full outage

Duration: February 19, 2026, 4:11 PM – 5:43 PM UTC (~1 hour 32 minutes)

Impact: Login to Dash0 was intermittently unavailable. Authenticated users may have experienced degraded performance due to auth token verification failures.

Summary: Between 4:11 PM and 5:43 PM UTC, Dash0 users were unable to reliably log in or maintain authenticated sessions. The issue was caused by degraded performance at our authentication provider, who experienced elevated latency across their core services including session management and user authentication

Our auth provider deployed a fix and confirmed stable operations on their end. The last authentication errors in our system occurred at 5:43 PM UTC, after which all Dash0 services returned to normal operation.

Data ingestion and the data processing pipeline were not impacted by this incident. All telemetry data (metrics, traces, and logs) continued to be collected and processed without interruption throughout the incident.

Thu, Feb 19, 2026, 05:20 PM
(5 hours ago)
·
Affected components
Frontend - app.dash0.com
Updates

Resolved

Duration: February 19, 2026, 4:11 PM – 5:43 PM UTC (~1 hour 32 minutes)

Impact: Login to Dash0 was intermittently unavailable. Authenticated users may have experienced degraded performance due to auth token verification failures.

Summary: Between 4:11 PM and 5:43 PM UTC, Dash0 users were unable to reliably log in or maintain authenticated sessions. The issue was caused by degraded performance at our authentication provider, who experienced elevated latency across their core services including session management and user authentication

Our auth provider deployed a fix and confirmed stable operations on their end. The last authentication errors in our system occurred at 5:43 PM UTC, after which all Dash0 services returned to normal operation.

Data ingestion and the data processing pipeline were not impacted by this incident. All telemetry data (metrics, traces, and logs) continued to be collected and processed without interruption throughout the incident.

Thu, Feb 19, 2026, 05:20 PM

Monitoring

The problems seem to be resolved and authentication / validation errors have gone down. We are actively monitoring the issue.

Thu, Feb 19, 2026, 05:19 PM

Monitoring

The problems seem to be resolved and authentication / validation errors have gone down. We are actively monitoring the issue.

Thu, Feb 19, 2026, 05:19 PM

Identified

Login to Dash0 is currently not possible due to issues with our Auth Provider. The problem is identified and our auth provider is working on a fix.

Authentication might work for short periods but the platform will still feel slow due to auth token verification that is done on the auth provider side.

Thu, Feb 19, 2026, 04:45 PM(33 minutes earlier)

Investigating

Login to Dash0 is currently not possible due to issues with our Auth Provider. We are investigating the problem.

Thu, Feb 19, 2026, 04:26 PM(18 minutes earlier)