Authentication and authorization issues
Resolved·Degraded performance

After our providers issues have been resolved, we see stable performance on our side too and are resolving this incident.

Mon, Sep 15, 2025, 04:21 PM
(1 week ago)
·
Affected components
Frontend - app.dash0.com
Updates

Resolved

After our providers issues have been resolved, we see stable performance on our side too and are resolving this incident.

Mon, Sep 15, 2025, 04:21 PM

Monitoring

Issues are re-occurring. We are further investigating underlying issues

Mon, Sep 15, 2025, 03:39 PM(41 minutes earlier)

Monitoring

We are seeing an improvement in login and authentication performance and keep monitoring the situation.

Mon, Sep 15, 2025, 02:54 PM(44 minutes earlier)

Identified

Logged in users might also see issues when using our web ui due to issues with our 3rd party authentication provider.

Mon, Sep 15, 2025, 01:47 PM(1 hour earlier)

Identified

We are currently experiencing issues with logins due to problems with a 3rd party provider

Mon, Sep 15, 2025, 01:41 PM