Resolved
The issue has been resolved.
Monitoring
All spans have been caught up.
Identified
I have identified the cause and placed the mitigation. The spans/traces should be caught up soon.
Investigating
We have an issue with spans ingestion pipeline in eu-west-1 region. You might see spans/traces delay. We are actively investigating right now.