Monitoring
The issue is mitigated. We are actively monitoring.
Identified
There was load surge around 5:40 UTC. We have scaled out our components to accommodate the load.
Investigating
There is an issue with data ingestion in eu-central-1. We are actively investigating.