No components marked as affected
Resolved
Incident has been mitigated, an RCA will follow.
Monitoring
Alert rule evaluations for customers in the eu-west-1 region may have been impacted between 19:03:45 UTC and 19:30:45 UTC. During this time, some alert rules may have been skipped during that time. The issue has been mitigated, and we are continuing to monitor the system to ensure normal operation.
Monitoring
Alert rule evaluations for customers in the eu-west-1 region may have been impacted between 19:03:45 UTC and 19:30:45 UTC. During this time, some alert rules may have been skipped, and some customers may have received "Too many simultaneous queries for user ruler" errors, depending on their rule configuration. The issue has been mitigated, and we are continuing to monitor the system to ensure normal operation.