Monitoring
Log ingestion has fully recovered. Log AI remains disabled until further analysis.
Monitoring
Long ingestion is still recovering and catching up lag. The delay was related to a bug in Log AI. The feature has been disabled in us-west-2 until we have a full fix ready.
Identified
We have identified the problem and took first steps to mitigate. We are seeing log ingesting recover now
Investigating
We are investigating delays in log ingestion in us-west-2 that started 18:35 CEST