Resolved
The issue has been resolved.
Monitoring
All delayed spans have been processed. The service is back to normal. We are currently monitoring the system.
Identified
We have identified the root cause of the issue and have deployed a fix.
Investigating
The spans ingestion is lagging in eu-west-1 region. You might experience span delayed.