Write-up published
Resolved
The issue has been resolved. We continue to monitor the system to ensure quality of service.
Monitoring
We have identified the issue and the system is recovering. Some customer might see a gap in telemetry data from 19:55 - 20:10.
Identified
We are currently experiencing a delay in data processing starting 19:55 UTC