Resolved
We have not seen any issues since the last update and are closing the incident. Impact on new logins was observed from 10:54 AM to 11:14 AM CET. Active sessions remained unaffected.
Monitoring
We are seeing error rate recovery and logins are succeeding again. We'll keep monitoring the the issue.
Investigating
We are experiencing issues with our authentication provider. Those are causing new logins to fail atm. We are investigating the issues. Data processing remains unaffected.